building a package that can not be upgraded

Hebenstreit, Michael michael.hebenstreit at intel.com
Thu Jul 5 17:17:29 UTC 2012


Is there an easy way to create a package that throws an error when trying to upgrade? Aka rpm -i should work, rpm -F/-U should not


Thanks
Michael



More information about the Rpm-list mailing list