RPM or YUM does not support interactive license agreement

jupiter jupiter.hce at gmail.com
Wed Sep 19 03:02:02 UTC 2012


Hi,

I added a bash read to rpm spec, it did not work during the package
installation. I then found there was a discussion in
http://www.oldrpm.org/hintskinks/interactive/ many years ago. Could
anyone kindly confirm that the current RPM is still not supporting
(will never support) interactive license agreement?

Thank you.

Kind regards,

Jupiter


More information about the Rpm-list mailing list