[Rpm-maint] [PATCH] Moving notify flag setting to a common place.

Rakesh Pandit rakesh.pandit at gmail.com
Tue Feb 10 17:56:44 UTC 2009

2009/2/10 Panu Matilainen wrote:
> On Mon, 19 Jan 2009, Rakesh Pandit wrote:
>> Comments and suggestions ? Suggestions on Naming of functions are also
>> welcome ?
> Seems ok to me. I guess I should start dusting off my erasure progress
> patches, or at least try to locate them first :)
> As for naming, most of static, internal helper functions in rpm are without
> the rpm-prefix (so these'd be setvsFlags() and setNotifyFlags() or so) , but
> it's not consistent as some things have moved from being exported to static
> and vice versa. For static functions, doesn't matter that much.

Yes, it makes sense to keep them without rpm-prefix to keep consistency. Fixed.


Rakesh Pandit

More information about the Rpm-maint mailing list