[Rpm-maint] [PATCH] Moved manifest checking from rpmInstall to rpmCheckManifest

Rakesh Pandit rakesh.pandit at gmail.com
Thu Feb 12 12:41:47 UTC 2009

2009/2/12 Panu Matilainen wrote:
> On Thu, 12 Feb 2009, Rakesh Pandit wrote:
>> 2009/2/12 Panu Matilainen wrote:
>>> On Tue, 20 Jan 2009, Rakesh Pandit wrote:
>> [..]
>>> That's one possible split (but something like tryReadManifest() would be
>>> better name than "check manifest), another possibility might be splitting
>>> out both the package and manifest reading to another function?
>> Yeah .. will update.

I updated the first and second patch and they are now more simple and
smaller. I have renamed manifest reading function to tryReadManifest
:) I have for the time being kept on first possibility.

All updated patches in synchronous are at:

> Sure. The rpmgi mumbling was just to make you aware of the sibling dragon :)

Yep, thanks :) I will have a look at it soon.

Rakesh Pandit

More information about the Rpm-maint mailing list