[Rpm-maint] [rpm-software-management/rpm] RFE: Finer-grained symbol dependencies using rich dependencies (#362)

Neal Gompa (ニール・ゴンパ) notifications at github.com
Sat Nov 18 23:30:11 UTC 2017


My understanding is that set-versions imposes the same requirement, only that it's inscrutable to the user because it's hashed rather than in user-comprehensible form.

You're correct that it may not necessarily require rich deps, though. I was thinking of cases where a library may provide multiple symbol names and do funny things (for example, I believe libsystemd did this at one point).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/rpm-software-management/rpm/issues/362#issuecomment-345479296
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rpm.org/pipermail/rpm-maint/attachments/20171118/ee8b44ce/attachment.html>


More information about the Rpm-maint mailing list