[Rpm-maint] [rpm-software-management/rpm] Use -flto=auto as a default for _lto_cflags. (#809)

Panu Matilainen notifications at github.com
Tue Aug 13 12:03:21 UTC 2019


With this gcc version business, I'm starting to think this really should not be in rpm at all. It's not really our job to ponder gcc versions, any more than it is to know what version of Python is the default or not (referring to another recent PR, otherwise unrelated)

Lets sleep on it a bit. We need a resolution one way or the other prior to 4.15.0-rc but that's not today.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/rpm-software-management/rpm/pull/809#issuecomment-520806600
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rpm.org/pipermail/rpm-maint/attachments/20190813/08dd1c33/attachment.html>


More information about the Rpm-maint mailing list