[Rpm-maint] [rpm-software-management/rpm] Treat tilde versions as higher for purpose of dependency comparison (#715)

Igor Gnatenko notifications at github.com
Mon Jun 3 13:56:15 UTC 2019


For this specific one is to be used in `%autosetup` and some more places in spec. Because default %name-%version doesn't work for pre-release packages.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/rpm-software-management/rpm/issues/715#issuecomment-498267217
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rpm.org/pipermail/rpm-maint/attachments/20190603/f01283d3/attachment-0001.html>


More information about the Rpm-maint mailing list