[Rpm-maint] [rpm-software-management/rpm] missing popt Requires in rpm.pc (#724)

Panu Matilainen notifications at github.com
Tue Jun 4 09:09:25 UTC 2019


The superfluous include is removed now (commit 74033a316520aa7877f62e39296f293b7d4493e0), thanks for pointing that out.
Linking to popt is entirely optional for API users though, so the private libs is the right place for it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/rpm-software-management/rpm/issues/724#issuecomment-498589079
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rpm.org/pipermail/rpm-maint/attachments/20190604/dc047bfb/attachment-0001.html>


More information about the Rpm-maint mailing list