[Rpm-maint] [rpm-software-management/rpm] Canonicalize Python versions and properly handle != spec (#757)

Miro Hrončok notifications at github.com
Thu Jun 20 12:34:30 UTC 2019


Note that this does still not properly work with beta versions. 1.4.0b3, won't be canonicalized to 1.4b3. However, the beta versions etc. won't sort properly anyway.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/rpm-software-management/rpm/pull/757#issuecomment-504008226
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rpm.org/pipermail/rpm-maint/attachments/20190620/cbe0821d/attachment.html>


More information about the Rpm-maint mailing list