[Rpm-maint] [rpm-software-management/rpm] Require everything in buildroot to be packaged (#994) (#1442)

Panu Matilainen notifications at github.com
Wed Nov 18 09:32:36 UTC 2020


Nope. Announcing changes that are not in any released version is bad for business, been there and learned some lessons.

Sometimes things get reverted, and at other times they otherwise transform into something entirely different as development moves on, and in such cases premature announcements end up causing nothing but confusion, misinformation and bad blood. The time for announcements is when we're about to release the alpha of the next version. Incompatible changes are always specifically documented in release notes anyway.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/rpm-software-management/rpm/pull/1442#issuecomment-729554027
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rpm.org/pipermail/rpm-maint/attachments/20201118/9458275c/attachment.html>


More information about the Rpm-maint mailing list